• 3ronco

    More Than 162,000 WordPress Sites Used for Distributed Denial of Service Attack

    Since the pingback problem for wordpress installations the feature has been disabled on our sites.

  • 3ronco

    I had to remove the Theme My Login plugin. There seems to be issues in a multi-site environment regarding 404 errors which disappear when the plugin is disabled. This plugin can’t be used in the future anymore. Applies to all subsites. Sorry!

  • 3ronco

    New updates installed and some cleanup at the plugin list which has grown too strong. ALO EasyMail Newsletter, Disable XML-RPC Pingback have been removed.

  • вяоӣсо

    Since wordpress (>V4.3) uses the new style php constructor a lot of old plugins threw errors like:

    > Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct()

    Some plugins havn’t seen updates since then like Social Sharing Toolkit, GD Simple Widgets (not even available anymore), Customized Recent Comments and it’s unlikely that the authors will fix those constructor calls there, so these plugins aren’t available anymore and have been removed along with our tweaked “TwentyEleven Vahanus” theme (derived from an older version) which lead to similar problems.

Leave a Reply